Teleport - Mark Rune not saving locations.

Any Issues or Bugs Should Be Posted in Their Respective Categories

Moderators: Moderator, Associate Dev, Quality Control, DM

Post Reply
User avatar
Slunko
Posts: 241
Joined: Wed Oct 12, 2011 12:23 pm
Location: Uruk Lurra

Teleport - Mark Rune not saving locations.

Unread post by Slunko » Thu Jul 12, 2018 4:50 am

Mark Rune isn't saving my locations on Bran when using UMD for Mark Rune scrolls. I've been running all over the place, marking locations, after having burned all of my previous runes with glee only to find out that none got saved (it worked fine on my wizard before).
It may have to do with a primary mode of transporation being Travel through Plant for shamans or something along those lines.

User avatar
Endelyon
Global Admin
Posts: 2658
Joined: Sun Jul 06, 2014 4:24 am

Re: Teleport - Mark Rune not saving locations.

Unread post by Endelyon » Thu Jul 12, 2018 4:58 am

For Travel by Plant you need to use "Mark Plant," not "Mark Rune."

User avatar
Slunko
Posts: 241
Joined: Wed Oct 12, 2011 12:23 pm
Location: Uruk Lurra

Re: Teleport - Mark Rune not saving locations.

Unread post by Slunko » Thu Jul 12, 2018 5:51 am

I know -.-
My locations weren't saving though, BUT:

It didn't work when I was logged as "Forsakengrace", but when I logged in as "forsakengrace" it started saving them. It may be a different tag or it may be the relog that fixed it.

User avatar
Tsidkenu
Posts: 3721
Joined: Tue May 27, 2014 12:04 am
Location: Terra Australis

Re: Teleport - Mark Rune not saving locations.

Unread post by Tsidkenu » Thu Jul 12, 2018 6:55 am

Did you target the ground instead of yourself?
Mae yr Machshikhah - Pryat of Helm [Bio] [Active]
Schezalle - The Black Claws Baeqeshel [Bio] [Black Claws Emporium] [Hiatus]
Araphella - Whispers of Oblivion [Bio] [Retired]
Aeili Azenci - Baelnorn of Mystra [Deceased]

User avatar
Slunko
Posts: 241
Joined: Wed Oct 12, 2011 12:23 pm
Location: Uruk Lurra

Re: Teleport - Mark Rune not saving locations.

Unread post by Slunko » Thu Jul 12, 2018 7:02 am

Yes.

Look, I know how to use the new teleport system. It worked fine on my other characters. And it works fine now after the relog with the all lowercase login name, so it's all good, but perhaps someone will have similar issues and will see what fixed it for me. Or it may just have been the relog.

User avatar
the_flame_of_anor
Posts: 153
Joined: Mon Jul 26, 2010 9:27 am

Re: Teleport - Mark Rune not saving locations.

Unread post by the_flame_of_anor » Thu Aug 09, 2018 11:05 am

The new teleport system doesn't seem to work on my character. I've saved several locations using Mark Rune but they never show up in the teleport menu (menu always shows No Choice). Have tried relogging but to no avail.
The love of loot is the root of all evil.

Arlan ~ Wandering Abbot of the Common Folk.
Zirvoden ~ Scholar & Self-proclaimed Authority on Dragon's Blood. A Recluse.
Ryu'jin ~ Former Imperial High Mage of Kozakura; Retreated to the Sword Coast.

User avatar
Arn
Posts: 713
Joined: Sun Aug 19, 2012 7:44 pm

Re: Teleport - Mark Rune not saving locations.

Unread post by Arn » Thu Aug 09, 2018 11:25 am

Didn't save for one of my characters, either. I ran around and tried it a second time, and that is when the locations saved.

I didn't try different capitalizations for my login name, so I don't think it has anything to do with that.
Mi-Le (弥勒) - "Meditate, monks. Do not be negligent, lest you regret it later." ((-Saṃyutta Nikāya 35.145))
-Monk of the Old Order and the Way. Will not kill.
-[IC Journal]
-[Bio]


Wendi - Haggling, wands, alchemy
-Cleric of Shaundakul
-[Bio]


Meredith Olma - Divine Elixirs

Ghātikā

Post Reply